http://blogs.dootdoot.com/mike

In the past I’ve covered a few steps for a basic configuration of a Dell PowerConnect 62xx series switch, with further explanations for configuring stacking and enabling an 802.1Q connection to a Cisco switch. Up next: configuring ports for vLAN access.

If you are like me and have an easy to manage Cisco firewall with all your vLANs already created, all you need to do is a few minor updates to get up and running. Some of this overlaps a bit from the basic configuration guide. I am including the overlapped parts that are relevant below:

enable

configure

# Setup your basic vLAN database
# Add any vLANs that will be referenced
vlan database
vlan XX, XY-XZ
exit

# Configured a port as a Trunk from the Firewall
interface ethernet 1/g2
switchport mode trunk
switchport trunk allowed vlan add XX
switchport trunk allowed vlan add XY-XZ
exit

# Configure any number of additional ports to trunk to other switches
interface ethernet 1/g3
switchport mode trunk
switchport trunk allowed vlan add XX
switchport trunk allowed vlan add XY-XZ
exit

# Configure a port for an individual vLAN
interface ethernet 1/g4
switchport access vlan XX
exit

exit

That’s it! Go ahead and save any changes:

copy running-config startup-config

Enjoy.

Comments

2 Responses to “Dell PowerConnect 6224 – Configuring VLANs”

  1. andy on March 11th, 2012 5:15 pm

    And make sure your interfaces are up, and cables plugged in properly…

  2. Heather on November 8th, 2013 3:08 am

    How much time did it require you to publish this? It offers a great deal of really good tips.

    With thanks -Karina

Leave a Reply